Xposed For Samsung [LP] 3.0 alpha 4 v75.3

0
1
views

Miércoles 21, de Octubre 2015.
By: Yomar Gonzalez (Androidfast)


Xposed For Samsung [LP] 3.0 alpha 4 v75.3
Requisitos: 5.1+
Descripción: Se trata de una variante marco Xposed construido para los dispositivos de Samsung.

Se trata de una variante marco Xposed construido y probado en el Galaxy S6 (G920F) y el Galaxy Note 4 (N910C), pero debe soportar todos los demás dispositivos de Samsung (GS5, Nota 5, GS6E, GS6E + …) que se ejecuta TW 5.1. 1.

Samsung hizo un montón de cambios en ART sin proporcionar las fuentes, por eso se tomó un tiempo para solucionar algunos de sus cambios, más información aquí.

Es compatible con Deodexed y Odexed TW Roms.

Probado en mi G920F con mi Rom, y en la nota 5 por @ jthrasher47 yimfaraz, gracias por su paciencia chicos.

Requisito:
– Archivo (o cerca de la acción) 5.1.1 Roms
– La recuperación CWM

Informar de errores:
– Si usted recibe cualquier App FC, lag, bootloop … publicar sus datos Rom, registros Xposed y PM su Logcat
– Asegúrese de que está intermitente la versión correcta: Brazo para dispositivos ARM32 GS5, Nota4, … y arm64 para GS6, Note5 …
– Desactivar todos los módulos y reiniciar para asegurarse de que su problema está relacionado con el marco

Cómo instalar:
– Instale Xposed Instalador App
– Hacer una copia de seguridad nandroid
– Copia el archivo Xposed y el programa de desinstalación a su sdcard
– Flash “xposed-vxx-sdk22-tw-arm64-custom-build-by-wanam-xxxxxxxx.zip” a través de la recuperación de CWM
– Reboot

Changeslog:

v75.3 (19/10/2015):
– Revertir aplicación revisado de Class.getPublicFieldRecursive () (algunos usuarios reportaron algunos problemas aleatorios raras en algunas Roms, yo no consigo reproducir ninguna de ellas, ni tiene ningún registro de votos, por lo que volver por ahora)

v75.2 (18/10/2015):
– Arreglo del fallo

v75.1 (18/10/2015):
– Aplicación de actualización @ rovo89 de Class.getPublicFieldRecursive () a raíz de la nueva implementación AOSP.
– Se ha corregido un error Bridge, gracias a @ arter97 para la cabeza en alto
– Se ha corregido un error en el empaquetado de Samsung para los dispositivos arm64

v75 (08/10/2015):
Actualizado a @ rovo89 últimos cambios:
– Versión unificada para apoyar Roms viejos y otros nuevos que vienen con nuevos cambios app_process
– Vigilancia dex2oat discapacitados
Marque aquí para más detalles.

He publicado también una variante (bajo android_511_r19 carpeta) que es compatible con algunos FWs más nuevos (OI9 + en GS6), estos FWs viene con una nueva seguridad comprometer la introducción de un nuevo parámetro cigoto que rompe Xposed. NO utilice esta variante de Roms mayores.