Xposed Installer v3.0 alpha 4 V75

0
4
views

Jueves8, de Octubre 2015.
By : Yomar Gonzalez ( Androidfast ) 


Xposed Installer v3.0 alpha 4 V75
Requisitos: Android 5.0.x, Root
Información general: Xposed para Lollipop por fin está aquí!

Tenga en cuenta que esto sigue siendo una versión alfa y para Lollipop en ARMv7 únicos dispositivos +.

Instálelo sólo si usted está dispuesto a tomar el riesgo de bucles de arranque. El hecho de que está funcionando muy bien y estable para mí no significa que funcionará para todos de la misma manera.

Descargas:
. Xposed-brazo – * zip: Debe ser brilló con una recuperación personalizada para instalar el marco.
XposedInstaller_3.0 alfa * .apk: Debe instalarse para gestionar módulos instalados
No, no lo está usando el diseño de materiales todavía. Sí, hay temas más importantes para la empresa.
XposedBridgeApi-20150213.jar: El API para los desarrolladores de módulos, en caso de que quieran hacer uso de algunas características nuevas. Podría ser cambiado ligeramente hasta que la versión estable!

Problemas conocidos:
– Parece arrancar bucle en Samsung ROM de valores! Actualización: Samsung ha cambiado bastantes cosas en su versión de ART. Tomará más tiempo para adaptarse Xposed por ello.

Xposed 3.0 alpha 4
Fija bootloops y los accidentes en algunas ROMs, sobre todo en los dispositivos de Sony. En los registros, que solía ser “Demasiados archivos abiertos” errores.

Sólo tiene que flashear el postal de nuevo, la aplicación Xposed instalador sigue siendo el mismo (y por lo tanto aún muestra la versión alfa 2). Si XposedBridge.jar tiene versión de 64 después de un reinicio, la nueva versión está activo.

Como la pregunta probablemente surge:
– No, esta versión no es compatible con Android 5.1 todavía.
– No, esta postal no soporta procesadores arm64 / x86 todavía.

Qué hay de nuevo

v75
añade compatibilidad con las últimas ROMs 5.1.1 (v19 y posteriores) que incluyen un cambio en app_process. Esta versión debe ser compatible con ambos, ROMs 5.1.x más nuevos y más antiguos. El cambio no afectó 5.0.x. Esta versión también desactiva el organismo de control dex2oat, por lo que sobre todo en los dispositivos más antiguos con menos rendimiento, Xposed ahora podría estar trabajando.

La fijación de este problema me impidió Gettings comenzaron con malvavisco hasta el momento, pero estoy en ello. Mi Nexus 9 está ejecutando en almacén AOSP 6.0 ya y las fuentes se sincroniza con el servidor de compilación (gracias a XDA de brindarla). Supongo que la integración del mecanismo de enganche debe trabajar relativamente smoothless (aunque hubo algunos cambios arquitectónicos más grandes). Sin embargo, hay algunas cosas nuevas, por ejemplo, JIT y el compilador de optimización que necesitan más atención para asegurar que los métodos que se podrían enganchan realmente están llamados en lugar de ser optimizado de distancia.